ブラウザのセキュリティチェックをしよう

既知の脆弱性やZero-day attackによる危険性を最小限にするためにも,
ブラウザを常に最新バージョンにしておくのはもちろんのことだけど,
ブラウザで使用されるプラグインのバージョンも,常に最新にするよう心掛けないといけない.
ブラウザに脆弱性が無くても,プラグインに脆弱性があっては元も子もない.
(Patchy patches provide pretty paltry protection)

 4 in 5 surfers open to browser exploits from fixed flaws-Patchy patches provide pretty paltry protection – The Register

記事内で紹介されている「Qualys’s BrowserCheck service」で主要なプラグインをチェックできる.
IE, Firefox, Safari, Chrome, Operaなど,主要なブラウザに対応している.

記事内のパーセンテージやらはよく分からない.
全部足したら100 per cent超える・・・それぞれ母数が違うらしい.
(複数のグラフがあるなら,分母が何なのか明確にして欲しいよね..)

まあ,詳しくは元ネタとなるPDFを読めってことなんだろうけど.
暇があったら読んでみようかな.

カテゴリー: コンピュータとインターネット, 日記 パーマリンク